Degraded Flows

Incident Report for Patchworks

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 15:33 UTC

Update

We are continuing to investigate this issue.
Posted Jul 01, 2026 - 13:56 UTC

Investigating

We are currently experiencing degraded performance affecting Flows. Our team is actively investigating the issue and working to identify the root cause. We will provide further updates as more information becomes available.
Posted Jul 01, 2026 - 13:55 UTC
This incident affected: Process Flows (Core Initialise ( Running Flows)).