AI Features Degraded

Incident Report for Patchworks

Resolved

All AI features are now fully operational.
Posted Jun 23, 2026 - 16:38 UTC

Monitoring

A fix has been deployed and the Implementation Agent, including Flow Builder, is fully operational. We're continuing to monitor the situation closely.
Posted Jun 23, 2026 - 15:35 UTC

Investigating

We are currently experiencing degraded availability across some AI-powered features, including Flow Builder.
Posted Jun 23, 2026 - 14:42 UTC
This incident affected: AI.