Github has resolved most of their affected components now. New custom script creation has been restored to normal operation
Posted Aug 17, 2026 - 20:01 UTC
Identified
We're aware that updates to PHP custom scripts are currently failing / timing out. This is caused by an ongoing GitHub outage.
Existing PHP scripts and any flows using them are not affected and continue to run normally. Creating or updating scripts in other languages is also unaffected. Only saving/deploying changes to PHP scripts is impacted.
We're sorry for the inconvenience and will post updates as the situation changes.
Posted Aug 17, 2026 - 14:49 UTC
This incident affected: Shapes (Custom Scripting).