Brief canvas log delays possible

Incident Report for Patchworks

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 08:29 UTC

Monitoring

You may notice intermittent loading spinners in the canvas log windows within the flow builder.

This is a display issue only - flows are running as expected and no data or executions are affected. Full logs remain available on the Flow Run Logs page in the meantime.

We expect this to fully clear within the next hour.

Thanks for your patience.
Posted Aug 18, 2026 - 15:12 UTC
This incident affected: Dashboard (Dashboard UI).